ATLAS Media Group Status Page

Some systems are under maintenance.

6 hours ago —
Watching

Watching

5 hours ago —

Services should now be fully restored. We will continue to monitor for any further disruption.

Identified

6 hours ago —

We have resolved the issues with our certificates in the secondary HAProxy environment and are continuing to work towards restoring the primary servers.

Identified

6 hours ago —

We've identified a secondary issue with our mirror HAProxy instance which appears not to have renewed a series of our certificates which is now impacting traffic. We are working to resolve the issue.

Identified

6 hours ago —

We have identified the issue as a network card issue on one of the servers which was acting as the primary server in the region. We're working to fail-over now.

6 hours ago —

We're seeing issues with our Redditch DC location. We are investigating.

Incident UUID 0d44c5cc-20c0-4095-bc1b-9dbd13ed2436