ATLAS Media Group Status Page

Some systems are experiencing issues.

3 years ago —
Fixed

Fixed

3 years ago —

Monitoring confirms full service is restored and stable.

Watching

3 years ago —

We've applied patches to the host as part of a reboot of the VM and have re-started the Bungee software. Service appears to be operational and we're monitoring the situation.

Identified

3 years ago —

We believe the root cause of the issue is down to the Bungee Server running out of memory, it's our current thought that there is a memory leak in the version of Bungee we're running. An upgrade is due for the bungee server which we hope to resolve the issue, in the mean time we've initiated a reboot of the bungee service which should restore service.

3 years ago —

Support are investigating reports of a major outage on our network bungee. Updates to follow.

Incident UUID 1af92178-b732-46e9-9a26-c9608579c265