ATLAS Media Group Status Page

Some systems are experiencing issues.

Fixed

Fixed

3 years ago —

Service restored.

Watching

3 years ago —

We've reduced back the scale of our queue processing due to overloading the host that we were using. The surge in compute has reduced queue length back to a more manageable duration of around 60 seconds. We'll continue to monitor over the next few hours.

Identified

3 years ago —

We've significantly scaled up our content processing for the queue that is backed up (Currently by around 5 times our previous processing scale) but we're still seeing around 20-25 mins delays on content being published.

3 years ago —

We've identified an issue where our internal content processing for the Mastodon App service appears to be running slow and is currently suffering from around a 30 min queue. We're working to increase our content processing to cope with this increased demand.

Incident UUID 20d54e3f-7fc7-4929-8460-78200482ce8e