ATLAS Media Group Status Page

Some systems are experiencing issues.

3 years ago —
Fixed

Fixed

3 years ago —

We've managed to now restore full service

Identified

3 years ago —

We've managed to resolve the disk issues with the content processing and are in the process of re-running a large number of jobs that had been failing. This may result in delays to content being displayed on our site and communication with the wider fediverse.

3 years ago —

We've identified an issue where our content processing has ground to a halt. We've identified the issue being with a full disk due to our system logs filling up. We've cleaned up this and are in the process of restarting services.

Incident UUID 42d6f7a6-50f6-4f7f-8b5f-c61f6d3a57f4