ATLAS Media Group Status Page

All systems are operational.

16 hours ago
Fixed

Fixed

11 hours ago

It looks like our database was running behind in archiving some of it's real time snapshots to our external off-site backup service. We can see free space is continuing to increase on the server as it's catching up after last nights network disruptions.

Watching

16 hours ago

We have increased the boot disk capacity for our primary DB Server and we're working to ensure everything on the DB server is running as expected. We will continue to monitor the situation.

Identified

16 hours ago

We have identified the issue as relating to the disk space on our primary DB Server. We are working to identify why the storage has filled up so quickly and restore service ASAP.

Reported

16 hours ago

Monitoring has detected an outage on MastodonAppUK, we are investigating the issue.