ATLAS Media Group Status Page

Some systems are experiencing issues.

Fixed

1 year ago —

Storage has been recovered and is now operational. We will be migrating the outstanding workloads back to storage off of the shared pool we setup.

Investigating

1 year ago —

Universeodon should now be fully online. MastodonApp.UK continues to have issues due to the database being stopped without warning. We're looking into what's causing this issue.

1 year ago —

We ran into an issue earlier today where our shared storage service failed on two of our servers. We're currently migrating the Database for MastodonApp.UK to a new server with more storage to prevent this issue from happening again in the future.

Incident UUID 4d5c7653-2d00-415c-ab45-705d50cacb15