ATLAS Media Group Status Page

All systems are operational.

Fixed

1 day ago —

It looks like our remote hands team rebooted the server without warning resulting in the server getting stuck in a bad boot configuration. We've repaired the configuration issue and restored service. Full service is now operational in our France region.

Investigating

1 day ago —

We are continuing to investigate the issue, it appears that remote hands overnight attempted to reboot the server without warning which has resulted in the servers configuration being in a broken state. We are working to resolve the configuration issue and expedite service recovery.

1 day ago —

Monitoring has detected an outage of one of the servers in our French region. Support are investigating.

Incident UUID 523254f0-d3c4-47b8-a49a-2aa6693a1e00