ATLAS Media Group Status Page

Some systems are experiencing issues.

2 years ago —
Fixed

Fixed

2 years ago —

Retroactive Close

Watching

2 years ago —

The restart of the edge router appears to have restored full service to the applications. We will continue to monitor.

Identified

2 years ago —

We have reverted our configuration changes however are not yet seeing improvement in service. We are restarting our edge router for the host involved now and will continue to work towards a resolution.

Identified

2 years ago —

We have identified that the issue is the result of a loss of internet connectivity to our physical server running the database. KbinApp.UK is also now impacted.

2 years ago —

We are investigating a major outage of the MastodonApp.UK site - We believe this is due to underlying network changes that the team is working on. Updates to follow.

Incident UUID 7318ab5b-dd9d-4f6c-b093-775f6cd6bb14