ATLAS Media Group Status Page

Some systems are experiencing issues.

3 years ago —
Fixed

Fixed

3 years ago —

We are happy to confirm that all services are operational.

Watching

3 years ago —

We have applied a fix to our French Region infrastructure and believe it should now have resolved the issue. Support will continue to monitor.

Identified

3 years ago —

We can confirm the London region was not impacted. Apologies for any confusion.

3 years ago —

We have identified an issue in both the French and London regions which has resulted in a temporary outage of service.

Incident UUID 86dcf5d6-be59-4e1b-865c-97a60581245e