ATLAS Media Group Status Page

Some systems are experiencing issues.

Fixed

3 years ago —

Full service has now been restored.

Identified

3 years ago —

It appears that the majority of the issue is now resolved, we are still seeing issues with DNS Resolution on the main host in the region however we continue to investigate.

3 years ago —

We have identified intermittent network issues with our French region. Support are actively investigating.

Incident UUID 8cae47c0-cde6-47d1-b6e2-7bedf85b8c2b