ATLAS Media Group Status Page

Some systems are experiencing issues.

2 years ago —
Fixed

Fixed

2 years ago —

Retroactive Close

Watching

2 years ago —

We have restored service to the network and are currently monitoring to ensure there are no further issues.

Investigating

2 years ago —

We have narrowed the issue down to a connectivity issue from our remote servers to the main panel endpoint. We are continuing to investigate the issue and will restore service as soon as we can.

2 years ago —

We are investigating an issue with our panel communicating with a number of our remote servers running the game servers. At the current time we are seeing a major outage across the network.

Incident UUID 8e4dbb89-bdf2-4e94-a138-bef0f366c01e