ATLAS Media Group Status Page

Some systems are experiencing issues.

MastodonApp.UK Website, MastodonAppUK Database Service and MastodonAppUK Queue & Content Processing Service
2 days ago —
Fixed

Fixed

1 day ago —

Service has now been fully restored.

Watching

2 days ago —

We have identified and resolved the issues with the site, we're currently monitoring to ensure full recovery of service.

Investigating

2 days ago —

We have identified one issue with our database server having filled up with disk space and ceased operating as expected and we have resolved this issue, we're still investigating the root cause.

2 days ago —

Monitoring has detected an outage.

Incident UUID aa5b8f7f-ee27-45b6-86bd-5c9fd9397671