ATLAS Media Group Status Page

All systems are operational.

Affected components

6 months ago
Fixed
Affected Components: French Region and DB05 Server

Fixed

6 months ago

We have restarted the impacted node and managed to restore full service at this time.

Reported

6 months ago

Monitoring has detected a fault with the networking and infrastructure on one of the servers in our French Region which is impacting customer services. We are working to restore service at this time.