ATLAS Media Group Status Page

Some systems are experiencing issues.

Fixed

1 year ago —

We have deployed new infrastructure and re-build our search system from the ground up. Everything should now be working as expected.

Investigating

2 years ago —

We have not progressed the work to restore the full text search capability as of yet, we will re-build the required infrastructure shortly.

2 years ago —

The Elasticsearch instance currently running for MastodonApp.UK is experiencing some sort of issue which is preventing search operations running. Support are investigating the issue.

Incident UUID eec29757-b603-4fd7-b144-40ba9dbea3a1