ATLAS Media Group Status Page

All systems are operational.

Fixed

Fixed

6 hours ago —

Full service is restored and stable at this time.

Watching

8 hours ago —

We have remotely restarted the app server which ran into issues and it appears that has restored the connectivity that had been broken. We are still seeing issues with our gateway router and will continue updates on the other outstanding incident.

Identified

8 hours ago —

Our gateway has now failed in such a way that means we can't properly access the devices and will need to attempt to restore it's configuration from a recent backup. We're working to restore functionality as quickly as possible.

Investigating

8 hours ago —

We think at this time the issue may be related to the ongoing major issus with our router device. We're restarting the router now as it appears to have gone non responsive and we hope that will restore connectivity. We will monitor the situation at this time for the completion of the reboot and take further steps as appropriate.

8 hours ago —

Monitoring has detected one of our servers has gone offline. Support are investigating.

Incident UUID f3ad748b-459c-46fa-b7b4-5fb6f77247e8